В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
WWW2023
WWW2023
22.11.2021 03:31 •  Информатика

35
составить программу(не блок схему) которая на паскале будет вычислять среднее арифметическое и среднее до тысячных .переменные a,b
35 быстро

Ответ:
leijlalirva
leijlalirva
03.12.2019 04:03

ответ:

думай сам)

объяснение:

var a,b,c: real;

begin

writeln('введите 3 числа');

readln(a,b,c);

write('среднее арифметическое=',(a+b+c)/3: 0: 2);

end.

0,0(0 оценок)
Ответ:
andreevochir20
andreevochir20
03.12.2019 04:03

#include

using namespace std;

int main() {

long double a,b;

cin> > a> > b;

cout< < (a+b)/2<

cout<

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?