В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

40 .напишите программу, которая выводит на экран в строку через пробел массив из 10 чисел сгенирированных случайным образом, а затем находит в данном массиве сумму нечетных чисел.

Ответ:
Nemp2
Nemp2
11.09.2020 14:46

const N=10000;

var a:array[1..n] of integer;

i,l,s:integer;

begin

writeln('Введите количество элементов массива');

readln(l);

writeln('Сгенерированный массив: ');

s:=0;

for i:=1 to l do begin

a[i]:=random (101)-50;

s:=s+a[i];

write(a[i]:4);

end;

writeln;

write('Сумма: ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?