В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
abdrahmanova136
abdrahmanova136
28.04.2022 05:24 •  Информатика

Понедельник, 2 дек 2019

информатика

составить программу для нахождения суммы четных чисел от а до b. (а, b с клавиатуры, а меньше b, каждое из этих чисел целое, положительное не превышает 100).

Ответ:
LOLMASHAME
LOLMASHAME
10.10.2020 17:32

#python 3.x

sum = 0

a = int(input('Введите число а '))

b = int(input('Введите число b ' ))

for i in range(a,b+1):

   if i % 2 == 0:

       sum = sum + i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?