В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
saaashaaa4656
saaashaaa4656
01.06.2022 20:31 •  Информатика

Составьте программу, которая удаляет первый пробел в тексте (pascal abc)

Ответ:
89280214745B
89280214745B
10.10.2020 17:22

program Hello;

var  S : String;

   i:integer;

begin

   s:= 'Hello Wo rld';

   i:= pos(' ', s);

   if(i<>0) then

       delete(s,i,1);

 writeln (s)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?