В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
665609
665609
19.04.2020 08:42 •  Информатика

Склавиатуры вводится строка, содержащая фамилию и имя. составьте программу, которая выводит фамилию и сокращённое имя.

Ответ:
Bristelbak
Bristelbak
27.08.2020 17:17

var s:string;

i:integer;

begin

readln (s);

for i:=1 to Length(s)-1 do

if (s[i]=' ') and (s[i+1]<>' ') then write (copy(s,1,i+1),'.')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?