В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AnnaKnuazev
AnnaKnuazev
03.11.2021 18:28 •  Информатика

Программисты составить программу pascal . номер 7 ​

Ответ:
debchai123
debchai123
10.10.2020 13:18

begin

 var (N, a, x1, x2) := (12, 1.0, 2.0, 3.0);

 PartitionPoints(x1, x2, N).

   Tabulate(x -> Sin(Sqrt(a ** 3 + x)) / (14 + a * x)).

   ForEach(p -> Writeln(p[0]:17:14, p[1]:20:16));

end.


Программисты составить программу pascal . номер 7 ​
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?