В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
А04рлан05
А04рлан05
22.04.2021 07:58 •  Информатика

Дан массив а (1..4,1..8) случайных целых чисел в диапазоне [-10,40]. составить программу поиска разницы между максимальным и минимальным элементом.

Ответ:
sergey19751975
sergey19751975
10.10.2020 13:14

begin

 var a := MatrRandom(4, 8, -10, 40);

 a.Println(4);

 var s := a.ElementsByRow;

 Writeln('Разница равна ', s.Max - s.Min)

end.


Дан массив а (1..4,1..8) случайных целых чисел в диапазоне [-10,40]. составить программу поиска разн
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?