В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BlackL706
BlackL706
25.09.2020 01:01 •  Информатика

Составить программу : ввести с клавиатуры трехзначное число определить является ли оно палиндромом т.е читается одинаково слева направо и справа налево!

Ответ:
KNSVAL
KNSVAL
10.10.2020 13:02

var a:Integer;

begin

Write('Введите трёхзначное число ');

ReadLn(a);

if a mod 10 = a div 100 then Write('Является') else

Write('Не является')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?