В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
taton92p08oqp
taton92p08oqp
05.12.2022 20:14 •  Информатика

№1. представить в тетрадях в виде программ следующие примеры:
1. составить программу из данного примера ((a+b)*c)/d.
2. составить программу из данного примера ((a*b)+c)-d, используя только 2 переменные.

Ответ:
valeriaro294
valeriaro294
10.10.2020 12:30

1)

Begin

 var (a,b,c,d):=ReadInteger4();

 Writeln(((a+b)*c)/d);

end.

2)

Begin

 var a,b:real;

 Readln(a,b);

 a:=a*b;

 Readln(b);

 a:=a+b;

 Readln(b);

 a:=a-b;

 Writeln(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?