В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artemhkolnik
artemhkolnik
30.08.2022 00:07 •  Информатика

Информатика о тех, кто шарит в этой сфере. написать программу на языке pascal. текст ниже.

Ответ:
alekseyanci
alekseyanci
10.10.2020 12:18

var a: array[1..3] of integer;

var answ, i: integer;

begin

writeln('Введите 1 число');

readln(a[1]);

writeln('Введите 2 число');

readln(a[2]);

writeln('Введите 3 число');

readln(a[3]);

answ:=1;

for i:=1 to 3 do answ:=answ*a[i];

writeln ('Произведение: ',answ);

end.

не тестировала, но вроде должно работать

0,0(0 оценок)
Ответ:
помощь155
помощь155
10.10.2020 12:18

var a,i,r: integer;

begin

r:=1;

for i:=1 to 3 do

begin

write('Введите ',i,' число ');

readln(a);

r:=r*a

end;

write ('Произведение = ',r);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?