В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
аружан225
аружан225
18.10.2021 15:07 •  Информатика

Составьте программу вычисления функции y=5x^3+0.5-3x^2 для x=0.5,,45,50

Ответ:
robiya86
robiya86
10.10.2020 11:55

var x: real;

begin

 readln(x);

 write(5*power(x,3)+0.5-3*power(x,2));

end.

P.s power(x,y) - это функция, которая возводит число x в степень y.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?