В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kyvsaar
kyvsaar
16.05.2022 17:48 •  Информатика

Написать программу, определяющую существует ли в указанном пользователем числе заданная цифра

Ответ:
ulianalypka
ulianalypka
10.10.2020 11:43

Program p;

var a,s:integer;

Begin

Readln(a, s);

While s <>0 do begin

s := s mod 10;

if (s = a) then begin

writeln('yes');

s :=0;

end

else writeln('no');

if ( a < 10) then writeln('no');

end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?