В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Miratrix
Miratrix
05.11.2020 08:54 •  Информатика

Написать программу
1. даны 2 трёхзначных числа. определите, какое из чисел является четным
2. дано натуральное число. определить является ли сумма его цифр < 10

Ответ:
1234Носок
1234Носок
10.10.2020 11:18

1) program test;

var a,b: integer;

begin

read (a,b);

writeln;

if a mod 2 =0 then writeln (a);

if b mod 2 = 0 then write (b);

end.

2) program test;

var a,s: integer;

begin

s:=0;

readln(a);

while a>0 do begin

s:=s+a mod 10;

a:=a div 10;

end;

if s<10 then write ('Сумма цифр меньше 10') else write ('Сумма цифр больше 10');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?