Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
YanaNiki
10.11.2021 13:00 •
Информатика
Составить и отладить программу для вычисления по указанной формуле на паскаль
х2-7х 6
|у|
Ответ:
concon1233
10.10.2020 11:12
var
x, y: real;
begin
read(x, y);
write((x * x - 7 * x + 6) / abs(y))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mary090605
22.09.2020 15:38
Переведите число 68 из 10-ной системы счисления в 2-ю.Сколько единиц содержит полученное число?...
darina2340
13.02.2020 16:37
При просмотре телепередач мы являемся?...
anastasialishcnastya
12.07.2022 22:18
Имя текстового файла:Один вариант. 1)opens.xlc 2)OSPPREARM.EXE3)book.docx4)song.dll...
kataefimova
04.10.2022 11:20
1.Для долговременного хранения данных можно использовать: • магнитные диски• центральный процессор• устройства ввода• внутреннюю память2.За одну операцию 32-разрядный процессор...
Krooop04
30.06.2020 00:58
Используя таблицу, в которой для пяти букв заданы их двоичные коды (из трех или четырех битов), определите набор букв, закодированный двоичнойстрокой 11110001111010. Е-110 Ж-111...
m1a2c3s4i5m6a7
09.05.2022 18:34
Закончите предложение: «Строка текста с описанием объекта, которая отображается под/над объектом называется…» * СноскаНазваниеОглавлениеГиперссылка...
ТимурМеирханов
27.09.2022 16:08
Определите и пронумеруйте очередность создания автооглавления. Поместите курсор в пустой абзац в том месте, куда нужно вставить оглавление. В группе Оглавление выберите уровни...
salsavip333
09.11.2021 03:35
Запишите, по каким признакам можно определить, что текст является гиперссылкой. *...
znikitai
07.03.2021 11:48
( ). Перечисли этапы решение задачи с компьютера. Выбери правильные ответы из предложенных вариантов. a) Программированиеb) Редактированиеc) Тестирование и отладкаd) ...
123arrem
17.09.2020 01:19
Python напишите код для нахождения произведения ряда от 1 до 12...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
x, y: real;
begin
read(x, y);
write((x * x - 7 * x + 6) / abs(y))
end.