В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ДиDi15
ДиDi15
08.04.2022 01:08 •  Информатика

Программисты составить программу паскаль последнее

Ответ:
mig4
mig4
10.10.2020 10:22

var

 x, a, b, y, z: real;

begin

 x := 2.5;

 a := 8.7;

 b := 1.8;

 y := (Exp(x + 3.1) + 2) / (x + 6.1);

 z := 2 * y + Tan(b) + 3;

 z := (Exp((1 / 3) * Ln(a)) + z) / z;

 Writeln('y = ', y, ' z = ', z)

end.

y = 31.6774892355991 z = 1.03313601798708

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?