В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
EeVoNGuY
EeVoNGuY
19.09.2020 11:02 •  Информатика

Написать программу, которая довщоляе по введенной цифру от 0-9 вивестий ее словесный аналог

Ответ:
илюха190
илюха190
10.10.2020 10:33

program test;

var a:byte;

begin

readln(a);

case a  of

0: writeln ('ноль');

1: writeln ('один');

2: writeln ('два');

3: writeln ('три');

4: writeln ('четыре');

5: writeln ('пять');

6: writeln ('шесть');

7: writeln ('семь');

8: writeln ('восемь');

9: writeln ('девять');

else writeln ('Неверно введено число');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?