В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pro00losk
pro00losk
12.02.2020 17:21 •  Информатика

Напишите программу, которая организует диалог с пользователем по следующему шаблону. добавьте в программу свои вопросы и сообщения

Ответ:

program dialogue;

var name,ans: string;

begin

writeln ('Как тебя зовут?');

readln(name);

writeln('Привет, ',name,'. А ты любишь читать? (д/н)');

readln (ans);

if ans='д' then write ('Хорошо! Книга - источник знаний');

if ans='н' then write ('Плохо, из книг можно узнать много интересного');

if (ans<>'д') and (ans<>'н') then write(name,' , ты ответил на вопрос некорректно.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?