Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ismoilova97
20.02.2023 01:17 •
Информатика
Составьте программу, в которой переменной s присваивается значение 'информатика' , а затем из него получается слово 'нора'
Ответ:
lemannv
10.10.2020 10:12
var s: string;
begin
readln(s);
s:=s[2]+s[4]+s[5]+s[7];
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
сада2
19.04.2020 12:22
Сопоставьте анатомии человека, функциям его организма, соответствующие элементы архитектуры компьютера. Напишите втетради какой цифре соответствует буква (из таблицы)1....
132132456789
17.01.2023 16:37
В магазин завезли арбузы по 70 рублей. Составьте алгоритм действия продавца по обслуживанию клиентов. Написать код в PYTHON. (в программе пользователь вводит кол-во...
hiraimomorin
02.02.2023 15:09
Опишите технологию создания компьютерной презентации. (Желательно кратко). 10-11 класс....
karina211206
09.04.2020 08:33
Разгадайте кроссворд «назначение клавиш»: по горизонтали: 1) на «экран» вверх; 2) стереть слева; 3) в конец строки; 4) стереть справа; 5) на начало строки; 6) перейти...
marsimkozyrev
09.04.2020 08:33
Придумайте условия которой содержит слова...
Alexa647
09.04.2020 08:33
Наглядными формами представления информации являются: выберите несколько из 6 вариантов ответа: 1) диаграмма 2) схема 3) чертеж 4) музыка 5) рисунок 6) шум...
1Harius1
03.04.2022 04:06
Что будет напечатано в результате выполнения следующего алгоритма?...
LoKotRon2017
22.07.2020 01:09
How is it going? Напишите о еде на вынос в Казахстане следую плану. Предложения простые полные с правильным правописанием, без языка интернета. Что за еда на вынос?...
ВЕ2007
15.06.2021 20:34
К. Булычев «Сто лет тому вперед» Определи верное утверждение.В сложных предложениях, выражающих временные отношения, может говориться о событиях, происходящих в разное...
Кристина1902
07.09.2020 18:46
Выдающиеся личности Казахстана. Подвиг Панфиловской дивизии Верных ответов: 3 Насколько сложным был бой с гитлеровцами на Волоколамском шоссе? Почему дивизия Панфилова...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s: string;
begin
readln(s);
s:=s[2]+s[4]+s[5]+s[7];
write(s);
end.