В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
khamraevmowfdcs
khamraevmowfdcs
27.12.2022 18:55 •  Информатика

составьте программу которая удаляет из слова "комар" символы "ар"

Ответ:
ansarildar
ansarildar
10.10.2020 09:58

program Komar;

var

 s: string;

begin

 s := 'комар';

 Delete (s, Pos ('ар', s), 2);

 WriteLn (s);

 ReadLn

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?