В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pavellolpanov
pavellolpanov
06.01.2021 06:26 •  Информатика

Составьте программу которая, из трёх введённых с клавиатуры чисел возводит в куб отрицательные, а положительные оставляет без изменений

Ответ:
варяг2
варяг2
10.10.2020 09:42

var a,b,c: real;

begin

readln(a,b,c);

if a<0 then a:=a*a*a;

if b<0 then b:=b*b*b;

if c<0 then c:=c*c*c;

write(a,' ',b,' ',c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?