В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

1. напишите программу, где пользователь вводит любое целое положительное число. а программа суммирует все числа от 1 до введенного пользователем числа.

Ответ:
Likamm
Likamm
10.10.2020 09:20

program Summa;

var

 n, s, i: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 s := 0;

 for i := 1 to n do

   s := s + i;

 WriteLn ('Сумма = ', s);

 ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?