В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
temur4
temur4
22.04.2023 10:20 •  Информатика

Написать программу, которая проверяет, делится ли на три целое число, введенное с клавиатуры.

Ответ:
vadimnigamaev
vadimnigamaev
10.10.2020 09:01

program Div3;

var

 n: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 if n mod 3 = 0 then

   WriteLn (n, ' делится на 3')

 else

   WriteLn (n, ' не делится на 3');

 ReadLn;

end.

0,0(0 оценок)
Ответ:
virki2018
virki2018
10.10.2020 09:01

Если сумма цифр какого то числа делится на три, тогда это число делится на три

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?