В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kolyan47
kolyan47
03.12.2022 19:05 •  Информатика

Составьте программу, находящую сумму всех целых чисел от а до b включительно (a

Ответ:
ната12354
ната12354
10.10.2020 08:24

program SummaAtoB

var

 a, b, s, i: Integer;

begin

 Write ('a, b: ');

 ReadLn (a, b);

 s := 0;

 for i := a to b do

   s := s + i;

 Write ('s = ', s);

 ReadLn;

end.

0,0(0 оценок)
Ответ:
Miss4455
Miss4455
10.10.2020 08:24

#include<iostream>

using namespace std;

int main()

{

int a,b,s;

cin>>a>>b;

s=0;

for(int i=a;i<=b;i++)

s=s+i;

cout<<s;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?