В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
BinoKLI
BinoKLI
09.02.2021 16:04 •  Информатика

Написать программу, которая спрашивает у пользователя возраст, и выдает информацию о том, является ли он совершеннолетним. на языке с++ все мои .

Ответ:
romaalykulov
romaalykulov
10.10.2020 08:06

#include <iostream>

using namespace std;

int main()

{

int n;

cout<<"Input your age: ";

cin>>n;

if(n>=18)

  cout<<"You are an adult";

else

  cout<<"You are a kid";

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?