В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Apple8066
Apple8066
18.08.2020 15:21 •  Информатика

Написать программу вычисления стоимости покупки 5-ти товаров

ниже таблица значений и начало решения, нужно доделать до конца!

, кто шарит в информатике!

Ответ:
afdecfd
afdecfd
10.10.2020 08:00

Решение ни , отметь решение лучшим

program test;

var kt,kp,kk,kl,km,ct,cp,ck,cl,cm,pay:integer;

begin

write ('Вводите сначала количество товара, а потом его цену через пробел ');

read (kt,ct,kp,cp,kk,ck,kl,cl,km,cm);

pay:= kt*ct+kp*cp+kk*ck+kl*cl+km*cm;

writeln ('Вам нужно заплатить',' ',pay,' ','рублей');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?