В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу. язык pascal.

1. вычислить z при любых значениях а:

z=\left \{ {{a sin x^{2} } \atop {1}} \right. если a \leq -3, если a\geq -3
2. участок имеет форму круга с длинной окружности z метров. вывести на экран сообщение, превышает ли площадь участка величину p(m^{2})
3. заданы три различных числа a, b, c определить, сколько из них положительные

Ответ:
4el2
4el2
10.10.2020 07:46

ответ на 3 задание:

var

 a,b,c,i:integer;

begin

 writeln('Введите 3 числа');

 readln(a,b,c);

 if a>0 then i:=i+1;

 if b>0 then i:=i+1;

 if c>0 then i:=i+1;

 writeln('Положительных чисел: '+i);

end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?