В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
blokful228
blokful228
07.08.2020 23:21 •  Информатика

Паскаль
составить программу, которая запрашивает слово из пяти символов, определяет их коды по таблице asc2 и считает сумму полученных кодов

Ответ:
Ангелинка02052003
Ангелинка02052003
10.10.2020 07:39

program abc;

var s:string;

begin

  readLn(s);

  writeLn(ord(s[1])+ord(s[2])+ord(s[3])+ord(s[4])+ord(s[5]))

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?