В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Noob335
Noob335
27.01.2021 01:41 •  Информатика

нужна !
!
составить программу вывода на печать наибольшего из трех неравных между собой чисел
надо написать это на с++

Ответ:
artemplatonov1
artemplatonov1
10.10.2020 07:21

#include<iostream>

int main()

{

double a,b,c;

std::cout << "Enter a,b,c:";

std::cin >> a >> b >> c;

if (a>b && a>c) std::cout << a;

if (b>a && b>c) std::cout << b;

if (c>a && c>b) std::cout << c;

return 0;

}

Объяснение:


нужна ! ! составить программу вывода на печать наибольшего из трех неравных между собой чисел над
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?