В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
markmordachev
markmordachev
26.05.2020 13:28 •  Информатика

Составить программу определяющую является ли число , введённое с клавиатуры отрицательным ?

Ответ:
Ibra4660
Ibra4660
10.10.2020 07:07

program Test;

var

 a: Real;

begin

 Write ('Введите число: ');

 ReadLn (a);

 if a > 0 then

   WriteLn ('Число положительно')

 else if a < 0 then

   WriteLn ('Число отрицательно')

 else

   WriteLn ('Число равно 0');

  ReadLn;

end.

0,0(0 оценок)
Ответ:
sashatitsky
sashatitsky
10.10.2020 07:07

Python:

a=int(input())

If a<0:

print("Число", a, " - отрицательное")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?