В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlenkaPro1
AlenkaPro1
10.04.2022 16:34 •  Информатика

Составить программу вычисляющую произведение двух чисел введённых с клавиатуры и определяющую , является ли число положительным или отрицательным.

Ответ:
vbfbk123
vbfbk123
23.08.2020 01:08

program Multi;

var

 a, b: Real;

begin

 Write ('Введите 2 числа: ');

 ReadLn (a, b);

 if a * b > 0 then

   WriteLn ('Произведение положительно')

 else if a * b < 0 then

   WriteLn ('Произведение отрицательно')

 else

   WriteLn ('Произведение равно 0');

  ReadLn;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?