В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zedl
zedl
09.07.2022 06:59 •  Информатика

Написать программу по блок схеме

заранее )

Ответ:
Askmay
Askmay
10.10.2020 06:21

Объяснение:

на C++:

#include<bits/stdc++.h>

using namespace std;

int main(){

   int a, b, s, r;

   cin>>a>>b>>s>>r;

   if(a<=r && b<=s)cout<<"YES";

   else cout<<"NO";

   return 0;

}

на Python 3:

a = int(input())

b = int(input())

s = int(input())

r = int(input())

if a <= r and b <= s:

   print('YES')

else:

   print('NO')

если надо написать на другом языке или что - то непонятно - пиши, я отвечу

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?